Brum i högtalarna med Pioneer SX434 / hum in the speakers on an Pioneer SX 434

En Pioneer SX 434 med brummande högtalare, vilket tyder på AC där den inte skall vara.

Med inkopplat oscilloskop på högtalare utgången uppstod en sågtandad våg på 100Hz, några millivolt stor vid volymen på noll. I hörlurar var ljudet snarlikt vanligt nätbrum, vilket först förde tankarna till att nätdelen behövde en översyn. Det behövde den, men det var inte orsaken till brummandet.

Några av de delar som byttes i nätdelen.

Allt byttes ut men hjälpte det? Nej självklart inte. Felet var ngn annanstans i förstärkaren. Troligtvis en konding som givit upp. Nu återstår det bara att hitta den. Observera att även andra komponenter som dioder, transistorer, motstånd m.m. kan ge upphov till konstiga ljud i en förstärkare, men felsökningen med att mäta olika spänningar där allt stämde tydde på det var en konding (men helt säker går det inte att vara).

Kopplingsschema, en bra sak att ha vid felsökning

Med hjälp av ESR mätaren som går att använda när kondensatorerna sitter på plats i kretsen lyckades jag hitta den felande filuren. Alternativet är att lyfta på ett ben och mäta med annan ESR mätare.

Den inringade C58 hade tappat allt. Öppen krets/oändligt motstånd vid mätning.

Det visade sig när den felande delen avlägsnats att den hade tappat ett ben och där inte längre fungerade som tänkt. Dit med en ny och testa receivern igen, helt tyst. Inget brum över huvudtaget.

Det kan vara lite av att jaga sin egen svans att försöka hitta brum i förstärkare, det kunde lika gärna varit en dålig lödning eller en jord punkt som inte var åtskruvat. Denna gång lokaliserades felet ganska snabbt 🥳

Så lite byte av lampor och säkringar så är den nu fullt funktionsduglig igen och skall snart få träffa sin nya ägare, vilken kan njuta av det härliga 70 tals ljudet i många år framåt.

Receivern efter service med jämna fina kurvor utan störande sågtands ljud.

Lämna ett svar